This project is read-only.

Unknown Error (0x80005000) itacs change password webpart

Mar 24, 2009 at 9:56 AM
Edited Mar 24, 2009 at 12:50 PM
hi,

i use the itacs change password webpart, but when i want to type in  passwords i get this error:
Unknown Error  (0x80005000)



can anyone help me?

Apr 29, 2009 at 6:56 PM
Are you updating over SSL?
Jul 29, 2009 at 5:27 PM

Hello,

Same problem, same cause. I'm updating over Secure mode, but I've tried all modes.

After error occured, sam account name becomes Network Service (seen in debug mode).

Does it have a fix ? Or perhaps my DC ldap path needs a fix (ldap://MACHINE1.mydomain.lan) ? Even tried with FQN but nothing worked...

 

Thanks

Oct 20, 2009 at 9:00 PM

Sorry to double-post, but we are hoping to find a solution to his issue...

Has this issue been resolved?  We are having the same problem using IIS7 and WSS3.0.  We could really use this tool, so any suggestions would be greatly appreciated!

DEBUG - samAccountName:

NETWORK SERVICE

Error: Unknown error (0x80005000)

Thanks!
~Q~

 

Oct 20, 2009 at 10:31 PM

Nothing on my side.

I've given up on this WP after a while, which is a shame since it seems nice.

Cheers.

Oct 20, 2009 at 10:58 PM

We ended up using this solution instead, and it works great! http://changepassword.codeplex.com/

Dec 16, 2009 at 12:38 PM

we had this issue but found it to be a problem with the LDAP info

 

we used LDAP://dc=domainname,dc=co,dc=uk

 

Mar 10, 2010 at 4:48 AM

someone would need to correct me if I am wrong - but it may be that your environment is setup for NTLM authentication, and Kerberos maybe needed. Depending on how the web part works - if it needs to impersonate a users creditials on another server (hopping) - NTLM won't allows this, and Kerberos will.