Active Directory Tools For SharePoint 2007

Rating:        Based on 12 ratings
Reviewed:  10 reviews
Downloads: 15381
Released: Dec 10, 2008
Updated: Nov 22, 2010 by burkeholland
Dev status: Stable Help Icon

Recommended Download

Application ActiveDirectoryTools.zip
application, 94K, uploaded Feb 2, 2009 - 14841 downloads

Other Available Downloads

Application ActiveDirectoryTools - Swedish.zip
application, 91K, uploaded Jan 27, 2009 - 540 downloads

Release Notes

Active Directory Tools For SharePoint Install Files.

1.2 Update includes the following changes....

1. Added 3 new fields (mobile, fax and pager numbers)
2. Incresed width of textboxes
3. Decreased font size

Reviews for this release

     
We offer the same product for SharePoint 2010 and 2007: http://www.harepoint.com/Products/HarePointSelfService/Default.aspx With it you also can: 1. Configure the set of profile fields shown to the user; 2. Set the attributes of fields – those available for editing or for reading only; 3. Configure the web part access for certain users only / groups of users only; WBR, Alexander
by agorlach on Sep 28, 2011 at 2:20 PM
     
To the last reviewer, you need to delete your webpart and recreate it with the exact fields that you want. Otherwise, changing the fields on the fly will throw off the alignment
by ryanalls1 on Apr 29, 2011 at 4:32 PM
     
It works great but there are two very noticeable problems. 1. If you remove the Full Name: field all of the fields shift and your name becomes your title, your title your work phone, etc. 2. This is a HUGE issue for this webpart to actually be deployable. When you setup the webpart to connect to AD, you enter LDAP info and a username/password. The password is in clear text! That is a must fix.
by riverzendz on Mar 10, 2011 at 1:08 PM
     
Works very well and as advertised! My installation process was different than prescribed. After using setup.exe I went into Site Actions->Site Settings->Web Part Gallery->New, checked ActiveDirectoryTools.*, Populate Gallery (button command) and then was able to add the web parts to my page with Site Actions->Edit Page->Add Web Part.
by rennemannt on Oct 23, 2009 at 6:46 PM
     
After I setup LDAP and then a LDAP service account to authenticate, other login names cannot bring the site up any longer. I'm sure I have something wrong. What did other people put in for their Service account info?
by jag on Aug 30, 2009 at 3:43 PM
     
The installer did not help for me. When deploying the solution by hand it worked. I used the following site for reference : http://littletalk.wordpress.com/2008/12/16/steps-to-install-wsp-file-in-stsadm/ Nicely done, my compliments. On thing would be great : If the credentials could be left out of the webpart, that would be far better. But maybe for another release.
by kruisland on Aug 5, 2009 at 8:40 AM
     
Thank you!
by ohanus on Feb 19, 2009 at 10:39 AM
     
As said earlier working Flawless. Also Very very responsive and quick projectowner/developer!!!
by kedda on Jan 23, 2009 at 6:40 AM
     
Thank you
by bdelen on Dec 16, 2008 at 4:55 PM
     
Very usefull
by flot on Dec 14, 2008 at 12:01 AM